Some things just dont load #1893

Closed
opened 5 months ago by avriii.dev · 2 comments

Whenever i try to download a github release, it just keeps loading at the assets dropdown tab, and doesn't show anything, same with clicking your profile icon in the top right in gmail, just loading, nothing comes up. How can i fix this, i would love to use palemoon because it looks AWESOME, but with these issues i have to have a second browser open just to do certain things.

Whenever i try to download a github release, it just keeps loading at the assets dropdown tab, and doesn't show anything, same with clicking your profile icon in the top right in gmail, just loading, nothing comes up. How can i fix this, i would love to use palemoon because it looks AWESOME, but with these issues i have to have a second browser open just to do certain things.
Poster

It seems just my github homepage fails to load as well, weird.

It seems just my github homepage fails to load as well, weird.
Owner

it is known that github exclusively relies on shadow DOM and CustomElements (i.e. Google WebComponents). There is a polyfill extension to work around these issues for Github and a number of other sites specifically.

Duplicate of MoonchildProductions/UXP#1361

it is known that github exclusively relies on shadow DOM and CustomElements (i.e. Google WebComponents). There is a polyfill extension to work around these issues for Github and a number of other sites specifically. Duplicate of MoonchildProductions/UXP#1361
Moonchild closed this issue 5 months ago
Moonchild added the
Duplicate
label 5 months ago
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: MoonchildProductions/Pale-Moon#1893
Loading…
There is no content yet.