Links in Github repository menu don't work #1669

Closed
opened 2 years ago by A984382 · 5 comments
A984382 commented 2 years ago (Migrated from github.com)
Owner

Good day,
When I visit any Github repository by Basilisk, hyperlinks often don't refer to its navigation pages, e.g. Pull requests.

Good day, When I visit any Github repository by Basilisk, hyperlinks often don't refer to its navigation pages, e.g. Pull requests.
AroKol78 commented 2 years ago (Migrated from github.com)
Owner

Maybe it will help
https://github.com/JustOff/github-wc-polyfill/releases
github-wc-polyfill-1.0.3.xpi

Maybe it will help https://github.com/JustOff/github-wc-polyfill/releases github-wc-polyfill-1.0.3.xpi

I'm having the same problem recently, and reported it here as well:
https://github.community/t/browser-not-refreshing-ajax-in-github-com/139090

Github button / pop-up menus / preview panes, just not refreshing. it keeps rolling like in this screenshot:

I'm having the same problem recently, and reported it here as well: https://github.community/t/browser-not-refreshing-ajax-in-github-com/139090 Github button / pop-up menus / preview panes, just not refreshing. it keeps rolling like in this screenshot:
> Maybe it will help > https://github.com/JustOff/github-wc-polyfill/releases > github-wc-polyfill-1.0.3.xpi Installing it solved the problem: https://github.com/JustOff/github-wc-polyfill/releases/download/1.1.2/github-wc-polyfill-1.1.2.xpi Thank you!

It isn't a solution only a work around one that may end up failing eventually as well.

The ONLY solution is getting a complete implimentation of webcomponents. In any event, closing this as a duplicate.

It isn't a solution only a work around one that may end up failing eventually as well. The ONLY solution is getting a complete implimentation of webcomponents. In any event, closing this as a duplicate.
Ghost closed this issue 2 years ago
Ghost added the
Duplicate
label 2 years ago
Owner

Duplicate of #1361

Duplicate of #1361
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

No dependencies set.

Reference: MoonchildProductions/UXP#1669
Loading…
There is no content yet.